head.daveops.net

Snippets for yer computer needs

glibc

glibc

Get version ———–

/lib/libc.so.6

or

#include <stdio.h>
#include <gnu/libc-version.h>
int main (void) { puts (gnu_get_libc_version ()); return 0; }